Design with themes —
Part 1: The Basics

A theme is a coordinated set of fonts, colors, and visual effects. In one click, you
can apply one of the dozens of built-in themes to any PowerPoint presentation. In
a few more clicks, you can customize the theme, then save it and reuse it over and
over. Take this tutorial to learn how.
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Before you begin

What you'll learn

After completing this tutorial, you'll be able to:
* Apply a built-in theme to a presentation.
* |dentify the elements of a theme.
* Apply different theme fonts and colors.

* Save and reuse a modified theme.

Requirements
* PowerPoint for Mac 2011

* Basic PowerPoint skills, including how to open a presentation, insert slides, and add content to a
slide.

= Tip If you are new to PowerPoint, first take the tutorial "PowerPoint basics".

Practice file

Tutorial lessons are designed to be viewed in order. Use the practice file Themes1.pptx for hands-on
experience while taking the tutorial.

Estimated time to complete: “Y 20 minutes
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1. Apply a theme

Office comes with dozens of professionally designed themes. When you apply a theme, all text and
objects take on the fonts, colors, and effects that are defined in the theme.

D Note In PowerPoint, themes replace the former "design templates.”" Themes are most useful when

you need a consistent design for your presentation, but don't need to include slide content, such as
placeholder text and images.

Let's apply a theme to a presentation.

G Open the practice file, which is located at the beginning of this tutorial.

2 In the left pane, click through each slide, and notice how the text and objects appear.

A Home  Themes  Tables  Charts = SmartArt  Transitions  Animations  Slide Show  Review A %~
Sides Font i ragr : |
.El- As Ax

Newside I

“All journeys have secret
destinations of which the
traveler is unaware.”

- Martin Buber

| E Normal View Slide 2 of 5 72% e r— -

Q Tip If you don't see the left pane, click View > Normal.

\3/ On the Themes tab, under Themes, click Black Tie.
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A Home Themes Tables Charts

SmartArt Transitions
Page Setup Themes
I EEEE Lo lpous Lorem Ipsum l;:: i:;: >
Slide Size - il
Black Tie )
[ Slides | O tlme —

Tip To see all themes, point to a theme, and then click __¥__J.

S Notice that the theme arranges and formats the text and objects on all slides.
[ Slides | Outline |
~
1
2
3
&

-

Tip You can apply a different theme at any time while working on a presentation

Hints

To apply a theme to specific slides, hold down 3, and in the left pane, click the slides that you
want to apply the theme to. Then, click the theme that you want.

Before you move on

Make sure that you can do the following:

Apply a theme to a presentation.
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2. Explore the elements of a theme

A theme defines the overall visual design for a document. Each theme includes a coordinated selection of
fonts, colors, backgrounds, and visual effects that give your document a consistent look.

Let's look at how the theme elements appear on slide 4.

1 ——| DESTINATION 3

U Theme heading font: The font and color for heading text. For example, in the Black Tie theme, the
heading text is formatted as a gray, 18 point, Garamond font. You can change both the font and
color of the theme heading font.

2) Theme body font: The font and color for body text. For example, in the Black Tie theme, the body
text is formatted as a white, 20 point, Garamond font. You can change both the font and color of the
theme body font.

3) Theme colors: The coordinated set of colors for text, background, hyperlinks, and accent shading.
You can define custom colors for any theme.

%) Theme image effects: The set of effects, such as shadows and frames, for all slide images and
objects.

) Background design: The color and graphical elements of the slide background.

Hints
e All Office documents have a theme. If you don't apply one, the default is the Office Theme.

* In PowerPoint, each theme includes a slide background design. In other Office applications,
themes do not include a background design.
Before you move on
Make sure that you can do the following:

* Identify the basic design elements of the applied theme.
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3. Choose a different color, font, and background

Each theme has a preset color scheme, font scheme, and background design. If any of these design
elements don't work for you, you can choose different ones.

Let's select a new color scheme, font scheme, and background for the theme that we applied to the
presentation.

1 In the left pane, click slide 2.

[ Slides | Outline |
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"o On the Themes tab, under Theme Options, click Colors, and then click Capital.
Theme Options Master Views
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é/ Click Fonts, and then click Breeze.
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4 Click Background, and then click Style 11.
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) Notice that PowerPoint applies the new colors and fonts to all slides.

[ Slides | Outiine |

adventure works

* To create your own theme colors, click Format > Theme Colors.

* If you apply any font styles manually to your presentation, applying a theme will not change these
font styles.

Before you move on
Make sure that you can do the following:

e Select a different font scheme, color scheme, and background for the current theme.
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4. Save your theme

To reuse the new combination of fonts and colors, you need to save them as part of a new theme. After
you save your theme, it will appear on the Themes tab with the other Office themes.

Let's save the custom theme.

\}/ On the Themes tab, under Themes, click Save Theme.
Themes Tables 1 Charts | SmartArt 1 Transitions 1 Animat
Themes

. A

- Lorem Ipsum Lorem Ipsum ) K
Save Theme

2 On the Where pop-up menu, make sure that My Themes appears.
Save As: [Themes ] B
Where:[[ (L] My Themes @]
Format: ( Office Theme (.thmx) Q
Description
Saves the font, color scheme, and background of the file for you to use as a new theme.
Learn more about file formats
( Options... ) ( Compatibility Report... ) Compatibility check recommended

(Cancel) ( Save )

s Tip By saving your theme in the default My Themes folder, located at
/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Themes, you ensure
that it is available in the themes gallery and the PowerPoint Presentation Gallery.
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N In the Save As box, type My New Theme, and then click Save.
Save As| My New Theme 6
Where: | (] My Themes 3
Format: [ Office Theme (.thmx) ﬂ
, Description

Saves the font, color scheme, and background of the file for you to use as a new theme.

Learn more about file formats

( Options... ) ( Compatibility Report... ) . Compatibility check recommended

(Cancel) ( Save k)

\5/ On the Themes tab, under Themes, point to any theme, and then click the arrow that appears.
J Themes [ Tables ] Charts ] SmartArt ‘ Transitions

Themes

‘-\ ‘ o &
=/
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Rt Notice that your theme appears under Custom.

Themes

Aia v

Lorem Ipsum (»)
- - Save Theme
v |
This Presentation ‘
Custom ‘
My New Theme

My New

Theme
Built-In

e | [ || |INER
orem fpsum Lrem losum .

(57 Browse Themes...

e All Office theme files have a .thmx extension.

* To share a theme with others, send them the theme file (for example, MyCustomTheme.thmx) as
an e-mail attachment, and have them copy the file to their My Themes folder, located at
/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Themes. The
theme will then appear in their PowerPoint Presentation Gallery.

* To make the current theme the default theme for future presentations, on the Themes tab, under
Themes, click the arrow next to Save Theme, and then click Set Current Theme as Default.

Before you move on
Make sure that you can do the following:

* Save a custom theme.

*  Find your theme on the Themes tab.
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5. Create a presentation that uses your theme

After you save your theme, you can apply it to any open presentation the same way you apply other Office
themes. Or, you can create a new presentation that uses your theme.

Let's create a new presentation that uses your theme.

- Click File > New from Template.
New Presentation 3#N
New from Template... [{+3P
Open... #O
Open URL... 880
Open Recent >
Close #W
Save 3#S

2 In the left pane, click My Themes.

® 00
v THEMES
All

v TEMPLATES
All
My Templates

Presentations
» ) ONLINE TEMPLATES
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Click My New Theme, and then click Choose.

PowerPoint Presentation Gallery

80
(Q- Sear

¥ THEMES
Al
- My T JR—
v TEMPLATES
Al
My Templates
Presentations My New Theme

» & ONLINE TEMPLATES

Recent Presentations
o) an

{2 Today

{2 Yesterday

7 Past week

{2} Past Month

© Don't show this when opening PowerPoint

e0000

¢ch Online and Local Templates j

My New Theme

Colors om | |

Fonts News Gothic MT, New +

Shide size Standard (4:3)

Coe Co)
4

13
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\4/ Notice that a new presentation appears with your custom theme applied.

IR - 24
Maater Views

Oztom
el = CrA
_— - Save Theme Coloes  Fonts  Background £dit Master

A Home  Themes | Tables = Charts  SmartArt  Transitions  Animations Slide Show  Review

CLICK TO ADD TITLE

Click to add subtitie

¥ Tip Each new slide that you add to the presentation will use the theme.

Hints
* If your theme doesn't appear on the Themes tab or in the PowerPoint Presentation Gallery, make
sure that your theme file is in the default My Themes folder, located at
/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Themes.

e All theme (.thmx) files can be shared between Office for Windows and Office for Mac.

Before you move on
Make sure that you can do the following:

* Create a new presentation that uses your custom theme.
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Quick Reference Card

To

Do this

Apply a built-in
theme to the current
presentation

Apply a theme to
specific slides

Change the default
fonts for a theme

Create custom theme
colors

Make the current
theme the default
theme for future
presentations

Create a new
presentation that
uses your custom
theme

Share a theme

On the Themes tab, under Themes, click the style that you want to apply. You
can apply a different theme at any time.

Hold down 38, and in the left pane, click the slides that you want to apply the
theme to. Then apply the theme that you want.

One the Themes tab, under Theme Options, click Fonts, and then select the
fonts that you want.

Click Format > Theme Colors.

On the Themes tab, under Theme Options, click the arrow next to Save Theme,
and then click Set Current Theme as Default.

Click File > New From Template. Under My Themes, click the theme that you
want, and then click Choose.

Send the theme file (for example, MyCustomTheme.thmx) to the person who you
want to share with. Then have them copy the file to their My Themes folder
(/Users/username/Library/Application Support/Microsoft/Office/User
Templates/My Themes). The theme will then appear in their PowerPoint
Presentation Gallery.

More Hints

* In PowerPoint, themes replace the former "design templates." Themes are most useful when you
need a consistent design for your presentation, but don't need to include slide content, such as
placeholder text and images.

* A theme defines heading and body fonts, colors, effects, and in PowerPoint presentations, the
background design and color.

e All Office documents have a theme. If you don't apply one, the default is the Office Theme.

*  You can distinguish a theme file from other Office files by its .thmx file extension (for example,
MyCustomTheme.thmx).

* For a custom theme to appear on the Themes tab, you must save it to your My Themes folder,
located at /Users/username/Library/Application Support/Microsoft/Office/User Templates/My

Themes.

* Theme (.thmx) files are compatible in both Office for Mac and Office for Windows.
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